Prérequis et téléchargement

Eagle de Cadsoft

WINDOWS

Windows 2000, Windows XP, Windows Vista or Windows 7

LINUX

MAC

Mac OS X 10.4 on PPC or Intel

POV-Ray 

WINDOWS

La version 32 bits de POV-Ray nécessite au moins Windows 2000 et un processeur Pentium. 30Mo de disque dur et 128Mo de RAM sont recommandés.

La version 64 bits requière Windows XP Professionnel x64 (ou plus). Un processeur 64 bits ne suffit pas, il faut également un OS 64 bits.

Si vous ne connaissez pas la version de votre OS, optez pour la version 32 bits.

LINUX

Nécessite glibc-2.2  GNU/Linux tournant sur un hardware x86.

MAC

Nécessite au moins Mac OS 9.2 ou au moins Mac OS X 10.2.8. L'utilisation de Mac OS 9.2.2 est fortement recommandé. Pour le Mac OS CarbonLib 1.6 est recommandé.

Eagle3D

Version 1.05

Les prérequis sont les mêmes que pour Eagle puisque Eagle3D est un ULP (User Language Program) d'Eagle.

Le lien ci-dessus mène à la version 1.05 de 2006 qui est la version officielle actuelle (au 20/03/2010) du site de Matthias Weisser créateur de cet ULP.

Le lien vers une version 1.10 RC3 a trainé pendant un certain temps sur certains forums, cette version n'est pas officielle et doit être considérée comme une version béta. Personnellement je l'utilise depuis un moment sans aucun problème alors voici le lien de téléchargement.

Version 1.10 RC3

Note

A noter que la version 1.10 devait être la dernière à en croire le post de Matthias daté du 30 juillet 2008 ici

A cette même date, un nouveau projet nommé PCB3D devait prendre le relais tout en permettant de conservez les composants déjà développés pour Eagle3D. Ce dernier serait basé sur l'usage d'objet 3D applicables aux moteurs 3D largement diffusés de nos jours et capable de visualiser une carte 3D en mouvement et en temps réel ce qui n'est pas le cas d'Eagle3D.